<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Scenes from the 2017 Patriots Rolling Rally &laquo; 100.7 WZLX</title>
	<link rel="pingback" href="http://wzlx.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
	
<!-- WP Header - Start -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wzlx.cbslocal.com&amp;id=35193561&amp;t=1486497997&amp;back=http%3A%2F%2Fwzlx.cbslocal.com%2Fscenes-from-the-2017-patriots-rolling-rally%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswzlx2.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="100.7 WZLX &raquo; Feed" href="http://wzlx.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="100.7 WZLX &raquo; Comments Feed" href="http://wzlx.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kk1OxDAMRi+EE00ZRFkgzpKmppPW+SF2KL096YiKGRCiLFi+xH75ZEfPCWwMgkG0L5CoDC6wnpONHtg7wuULKct8oy/a5IQeWb+6pG3HQNEa0iPr8aVgXvQzmlqRyQ0nuQLlXdgn21L52Beqt+ci8CaYAbOuiusT6JEniel/5EiVgnyfw8X4yE3VNKIkYyc4074w63PJZAmYWecoRkxHCLPrB5T9itrVYQ+Z+U+tn0uLM4E1ORZGWkFtsE/EshDuj/vjSH/7WibYpYtvH6w2hoO6Vc1qe/KPh2N71z40bXM/vgM/fxjA' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='music-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/music.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic_rock.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s2.wp.com/_static/??-eJx9jcEKg0AMRH/INNaK1IP0W9Zt0K1mDWYXf98oeCtehmF4j8FNwC8xUUzIGWTOQ4iKflnJdhaX0Aimb3A0Exv28KoF/tdYmss66uj8pHf8JkZD38tKqmDJITOk0Y5O78Pds35VbVXW7/K3A883PwA=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/_static/??-eJytkN0OgjAMRl/IWU2QhAvjs4xRZ3VbyX7g9R0zgoaEeOHdadrzpS2MvVDsIroI8YYWAwzUg2qDMKykgd4kTS6A5S6Z3B2p0xgDqDDzPvMOPoJsEm/tPZ45Su2lXeilETiOlM0ww1aeRi6LRWL3VYirkeS3VI+tYZ1Rl+WXciX99IgyJKx0UqMviVb6x3SrTYEUKDbs17f8JZsH9KOniFP8xZ6PVd1U9enQVPcnMz+vfg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic_rock.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1k9FuwjAMRX9oacQYEy/TviVNTXFJnSx26NjXz0VUWhGC8jApUuTm5Po2ubFDMkg+lAbYdjq+CuTTZao6frH3ANNjm51A1SNNsI8kQGJlD71uOWKyvmYTonfhj8DOkT/V8XtqNdVmVa2r1yo5f1ik6JiRxZGc3e0KecFIvNQNxcGk4E5I7aItKZQWiW0fmxJ01TXnvjo9+//glMgB273MisVneW3lDJnekWshj51mH4ze30Fi+g9pCFrpDVxrd6NCjQFMYciKkmiWdvEGlyKL+mCFbqzOU4l0RBgeYh3ImCKTgfEH7mS5oPUxz0J8mxqwaUEec+JqfuZJKF9DYzKzubR4LktxCMa7HPWUw1hUU3Ex8dl/rN62m/V29b7Zdr9L63nd'></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/audio-player.js?m=1447949191h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswzlx2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/P2nFs5-1Aof' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwzlx.cbslocal.com%2Fscenes-from-the-2017-patriots-rolling-rally%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwzlx.cbslocal.com%2Fscenes-from-the-2017-patriots-rolling-rally%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f08467a848370b246f4b8b241a9570f9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f08467a848370b246f4b8b241a9570f9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/f08467a848370b246f4b8b241a9570f9?s=114" />
<link rel='openid.server' href='http://cbswzlx2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswzlx2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wzlx.cbslocal.com/osd.xml" title="100.7 WZLX" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://wzlx.cbslocal.com/scenes-from-the-2017-patriots-rolling-rally/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="100.7 WZLX" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Boston&#039;s Classic Rock" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wzlx.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/f08467a848370b246f4b8b241a9570f9?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png">
		
					<meta name="twitter:title" content="Scenes from the 2017 Patriots Rolling Rally" />
					<meta name="twitter:description" content="" />
					<meta name="twitter:site" content="wzlx" />
		
		
					<meta property="og:title" content="Scenes from the 2017 Patriots Rolling Rally" />
					<meta property="og:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
					<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
					<meta property="og:description" content="" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://wzlx.cbslocal.com/scenes-from-the-2017-patriots-rolling-rally/" />
					<meta property="article:publisher" content="http://www.facebook.com/1007WZLX" />
					<meta property="article:author" content="http://www.facebook.com/1007WZLX" />
		
		<style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
				
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
		
		
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2nFs5&#038;cscache=6&#038;csrev=90" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="page page-id-378215 page-template page-template-templates page-template-page-threecolum page-template-templatespage-threecolum-php desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light" style="background: #000000 url(http://cbswncx2.files.wordpress.com/2012/05/bg.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbswzlx2.files.wordpress.com/2016/04/1007wzlx_classicrock_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-219814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219814"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-219816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219816"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-219817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219817"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-219818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219818"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-219819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219819"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-219820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219820"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-219821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219821"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-219822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219822"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-219823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219823"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-219824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219824"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-219825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219825"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-219826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219826"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-219827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219827"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-219828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219828"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-219829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219829"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-219830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219830"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-219831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219831"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-219832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219832"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-219833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219833"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-219834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219834"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-219815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219815"><a href="http://wzlx.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://wzlx.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://wzlx.cbslocal.com" id="component-logo" class="header-component"><img src="http://cbswzlx2.files.wordpress.com/2012/05/wzlx-meatstamp-white-web.png" alt="100.7 WZLX" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://boston.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="02101"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/1007WZLX" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/wzlx" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s24375" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/wzlx/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://wzlx.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wzlx.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-137069" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wzlx.cbslocal.com/show/karlson-and-mckenzie/"><strong>Karlson &amp; McKenzie</strong></a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wzlx.cbslocal.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wzlx.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.wzlx.cbslocal.com"><strong>Events</strong></a></li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wzlx.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wzlx.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-136390" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://player.radio.com/player/RadioPlayer.php?version=1.2.14023&amp;station=5951"><strong>Radio Mojo</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="">

		
	
	
	
			<div class="title-wrapper">
			<h1 class="title">Scenes from the 2017 Patriots Rolling&nbsp;Rally</h1>
		</div>
	
</header>

<section class="page-columns">

	
	<section class="page-column three-column columns-left">
		
		<article id="" class="article-bucket content">
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
						
			<div class="story">
									

	<div class="scrbbl-embed" data-src="/board/2488528/35103"></div>

<script type="text/javascript">
	var is_ie8  = ua.indexOf('msie 8.0') != -1;
	var cbs_ie = (function() {
 		var v = 3, div = document.createElement("div"), a = div.all || [];
 		while (div.innerHTML = "<!--[if gt IE "+(++v)+"]><br><![endif]-->", a[0]);
 			return v > 4 ? v : !v;
 	}());
	if (cbs_ie == 8 || is_ie8) {
		jQuery(".scrbbl-embed").html("<div class=\"ie-error\">Sorry, your browser is out-of-date and cannot support this feature.<br />Please upgrade to the latest version, or try another browser.</div>");
	} else {
		(function(d, s, id) {
			var js, ijs=d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js=d.createElement(s);
			js.id=id;
			js.src="//embed.scribblelive.com/widgets/embed.js";
			ijs.parentNode.insertBefore(js, ijs);
		}(document, 'script', 'scrbbl-js'));
	}
</script>


<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"templates":{"twitter":"{{title}} {{url}} via @wzlx"},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>							</div>
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
						
			
						
		</article>
		
	</section>

		
		
</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 100.7 WZLX</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Radio.com" class="cbs-thumbnail-link item-1338389971" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswzlx2.files.wordpress.com/2012/05/616x346_mobileapps_radiocom2-1.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a><a href="http://wzlx.com/chuck" title="Man Cave" class="cbs-thumbnail-link item-1338294653" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswzlx2.files.wordpress.com/2013/02/chucktv.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Man Cave</strong></div></a><a href="http://wzlx.cbslocal.com/category/countdown-2/top-1007/" title="Countdown" class="cbs-thumbnail-link item-1338244743" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswzlx2.files.wordpress.com/2015/12/2015countdown.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Countdown</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://wzlx.cbslocal.com" class="logo"><img src="http://cbswzlx2.files.wordpress.com/2012/05/wzlx-meatstamp-white-web.png" alt="100.7 WZLX" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/1007WZLX" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/wzlx" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s24375" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/wzlx/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-6">
					<div class="menu-block"><div class="title">On-Air</div><div class="menu-footer-on-air-container"><ul id="menu-footer-on-air" class="footer-navigation nav-footer-list-1"><li id="menu-item-358001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358001"><a href="http://wzlx.cbslocal.com/playlist">Playlist</a></li>
<li id="menu-item-358002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358002"><a href="http://wzlx.cbslocal.com/show/karlson-and-mckenzie">Karlson &amp; McKenzie</a></li>
<li id="menu-item-358003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358003"><a href="http://wzlx.cbslocal.com/show/carter-alan">Carter Alan</a></li>
<li id="menu-item-358004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358004"><a href="http://wzlx.cbslocal.com/show/chuck-nowlin">Chuck Nowlin</a></li>
<li id="menu-item-358005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358005"><a href="http://wzlx.cbslocal.com/show/kenny-young">Kenny Young</a></li>
</ul></div></div><div class="menu-block"><div class="title">Features</div><div class="menu-footer-features-container"><ul id="menu-footer-features" class="footer-navigation nav-footer-list-2"><li id="menu-item-358006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358006"><a href="http://wzlx.com/contests">Contests</a></li>
<li id="menu-item-358007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358007"><a href="http://events.wzlx.cbslocal.com/">Concerts</a></li>
<li id="menu-item-358008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358008"><a href="http://wzlx.cbslocal.com/music-videos">Videos</a></li>
<li id="menu-item-358009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358009"><a href="http://wzlx.cbslocal.com/category/photo-galleries/">Photos</a></li>
</ul></div></div><div class="menu-block"><div class="title">Listen Live</div><div class="menu-footer-listen-live-container"><ul id="menu-footer-listen-live" class="footer-navigation nav-footer-list-3"><li id="menu-item-358010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358010"><a href="http://player.radio.com/listen/station/1007-wzlx">WZLX</a></li>
<li id="menu-item-358011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358011"><a href="http://player.radio.com/listen/station/wbcn-the-rock-of-boston">WBCN</a></li>
<li id="menu-item-358012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358012"><a href="http://player.radio.com/listen/station/wzlx-hd3">Free Form BCN</a></li>
<li id="menu-item-358013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358013"><a href="http://player.radio.com/listen/station/wzlx-hd2-radio-mojo-blues">Radio Mojo</a></li>
<li id="menu-item-358014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358014"><a href="http://help.radio.com/">Streaming Help</a></li>
</ul></div></div><div class="menu-block"><div class="title">About Us</div><div class="menu-footer-about-us-container"><ul id="menu-footer-about-us" class="footer-navigation nav-footer-list-4"><li id="menu-item-358015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358015"><a href="http://wzlx.cbslocal.com/station/wzlx">Contact Us</a></li>
<li id="menu-item-358016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358016"><a href="http://wzlx.cbslocal.com/station/wzlx">Directions</a></li>
<li id="menu-item-358017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358017"><a href="https://www.facebook.com/1007wzlx">Facebook</a></li>
<li id="menu-item-358018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358018"><a href="https://twitter.com/#!/WZLX">Twitter</a></li>
<li id="menu-item-358019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358019"><a href="http://wzlx.cbslocal.com/jobs/">Jobs/Internships</a></li>
</ul></div></div><div class="menu-block"><div class="title">Weekend</div><div class="menu-footer-weekend-container"><ul id="menu-footer-weekend" class="footer-navigation nav-footer-list-5"><li id="menu-item-358020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358020"><a href="http://wzlx.cbslocal.com/show/breakfast-with-the-beatles/">Breakfast with the Beatles</a></li>
<li id="menu-item-358021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358021"><a href="http://wzlx.cbslocal.com/show/sunday-morning-blues/">Sunday Morning Blues</a></li>
<li id="menu-item-358022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358022"><a href="http://wzlx.cbslocal.com/show/boston-emissions/">Boston Emissions</a></li>
<li id="menu-item-367780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367780"><a href="http://wzlx.cbslocal.com/weekend-zlx/">Weekend ZLX</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6"><li id="menu-item-371196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371196"><a href="http://policies.cbslocal.com/fcc/boston.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://wzlx.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="100.7 WZLX" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-139790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139790"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-168137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168137"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-220386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220386"><a href="http://boston.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-139791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139791"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-148932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148932"><a href="http://wzlx.cbslocal.com/wzlx-standard-contest-rules/">Standard Contest Rules</a></li>
<li id="menu-item-136334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136334"><a href="https://cbswzlx2.files.wordpress.com/2016/11/2016-boston-eeo-public-file-report.pdf">EEO Report</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://offers.cbslocal.com/boston">Deals</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt" data-id="31" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt" data-id="32" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"templates":{"twitter":"{{title}} {{url}} via @wzlx"},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201706y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24404&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35193561','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35193561','v':'wpcom','tz':'-5','user_id':'0','post':'378215','subd':'cbswzlx2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35193561&v=wpcomvt&tz=-5&user_id=0&post=378215&subd=cbswzlx2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXRThKbHcwXTdETWI1alhvb1oseHImN101ZFpEakVpYjlQYVFLYzBaVHRtPz0wXS9bVVNJYSZLQzJJajZxZURndEJINFFnS2dyLWZmMm9WcD8sWG51cVlVTy1CXW9baEFLNzRMVDc4YVJ6amsxSnJtdy5Ldm9qNjlfWFVaMS4uLnxvM3FfdCtMbj9wQ2FSbXcrMFp6MVhhfldoM19dVXVSbTcwV2dBMnI3S2J3NSVtdz0zREhxWnFDUEszP3RzXXZ6PVdfX21rMGRTZFVZWmY0TWxueEZDdEN2Z3NUSEM='}]);
_stq.push([ 'clickTrackerInit', '35193561', '378215' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'http://wzlx.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://wzlx.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwzlx.cbslocal.com&ctg1=page&category=page&location=boston&type=local&group=music&genre=classicrock&tit=scenes-from-the-2017-patriots-rolling-rally" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-11"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-4"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-45"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview();
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
											<div class="sponsor">
							<div class="cbs-ad-unit-wrapper"><div id="ad_listenlive" class="cbs-ad-unit ad_gpt listen-live-sponsor cbs-ad-auto-center" data-id="33" data-max-width="88" data-max-height="31"></div></div>						</div>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">//<![CDATA[
	var ads_cluster = new Array();
	var ad_skin_1 = null;
	cbs_ads_zone = "default";
	cbs_ads_tags = ["page","scenesfromthe2017patriotsrollingrally"];
	cbs_partner_inject();
	googletag.cmd.push(function() {

		googletag.pubads().enableAsyncRendering();
		ads_cluster["ad_10"] = googletag.defineSlot("/4128/CBS.MUSIC.WZLXFM/" + cbs_ads_zone + "", [[120,60]], "ad_10").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "header").setTargeting("pos", 10).setTargeting("type", "page").setTargeting("title", "scenesfromthe2017patriotsrollingrally").setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ads_cluster["ad_1"] = googletag.defineSlot("/4128/CBS.MUSIC.WZLXFM/" + cbs_ads_zone + "", [[970,66],[728,90],[970,250]], "ad_1").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "top").setTargeting("pos", 1).setTargeting("type", "page").setTargeting("title", "scenesfromthe2017patriotsrollingrally").setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ad_skin_1 = googletag.defineOutOfPageSlot("/4128/CBS.MUSIC.WZLXFM/" + cbs_ads_zone + "", "ad_skin_1").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("refresh", "0");
		ads_cluster["ad_4"] = googletag.defineSlot("/4128/CBS.MUSIC.WZLXFM/" + cbs_ads_zone + "", [[728,90]], "ad_4").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "bottom").setTargeting("pos", 4).setTargeting("type", "page").setTargeting("title", "scenesfromthe2017patriotsrollingrally").setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ads_cluster["ad_31"] = googletag.defineSlot("/4128/CBS.MUSIC.WZLXFM/" + cbs_ads_zone + "", [[1,6]], "ad_31").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("pos", 31).setTargeting("type", "page").setTargeting("title", "scenesfromthe2017patriotsrollingrally").setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ads_cluster["ad_32"] = googletag.defineSlot("/4128/CBS.MUSIC.WZLXFM/" + cbs_ads_zone + "", [[1,7]], "ad_32").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("pos", 32).setTargeting("type", "page").setTargeting("title", "scenesfromthe2017patriotsrollingrally").setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		googletag.enableServices();

		googletag.display("ad_10");
		googletag.display("ad_1");
		googletag.display("ad_skin_1");
		googletag.display("ad_4");
		googletag.display("ad_31");
		googletag.display("ad_32");

		ad_refresh_interval = setInterval(function(){
			googletag.pubads().updateCorrelator();

			googletag.pubads().clear([ads_cluster["ad_1"]]);ads_cluster["ad_1"].setTargeting("refresh", cbs_ad_refresh_count.toString());googletag.pubads().refresh([ads_cluster["ad_1"]], {changeCorrelator: false});
			googletag.pubads().clear([ad_skin_1]);ad_skin_1.setTargeting("refresh", cbs_ad_refresh_count.toString());googletag.pubads().refresh([ad_skin_1], {changeCorrelator: false});
			googletag.pubads().clear([ads_cluster["ad_4"]]);ads_cluster["ad_4"].setTargeting("refresh", cbs_ad_refresh_count.toString());googletag.pubads().refresh([ads_cluster["ad_4"]], {changeCorrelator: false});
			cbs_ads.set_top_728x90_ad_adhesive_reset();
		}, 240000);


	});


	function cbs_run_ad_listenlive() { 
		var is_refresh = false;
		if (ads_cluster["ad_listenlive"]) {
			googletag.cmd.push(function() { (ads_cluster["ad_listenlive"]).clearTargeting(); });
			is_refresh = true;
		} else {
			googletag.cmd.push(function() { ads_cluster["ad_listenlive"] = googletag.defineSlot("/4128/CBS.MUSIC.WZLXFM/" + cbs_ads_zone + "", [[88,31]], "ad_listenlive").addService(googletag.pubads())});
		}
		googletag.cmd.push(function() { (ads_cluster["ad_listenlive"]).setTargeting("tag", cbs_ads_tags.concat(["listenliveoverlay"])).setTargeting("pos", 33).setTargeting("type", "page").setTargeting("title", "scenesfromthe2017patriotsrollingrally").setTargeting("refresh", "0").setCollapseEmptyDiv(true); });
		if (is_refresh) googletag.cmd.push(function() { googletag.pubads().refresh([ads_cluster["ad_listenlive"]]); });
		else googletag.cmd.push(function() { googletag.display("ad_listenlive"); });
	}
//]]></script>

</body>
</html>